Help!
:: ::
PHP Fusion France

Navigation

Google

Google

Tlchargements

Top 10 des Liens

Dernières connexions




Chargement...



[PATCH SECURITE]+[UPGRADE] v6.00.108 vers v6.00.109

Bonjour,
Un nouveau patch de correction est actuellement disponible en téléchargement dans la section "Téléchargements" ou directement ici :
Le patch corrige des erreurs de syntaxe trouvé dans le fichier usergroup.php de l'administration.
Cette mise à jour se fait avec la version 6.00.108.
Dans cette archive, le fichier upgrade.php, vous propose le passage à la version v6.00.109.
(Panneau Admin > Configuration du site > Upgrade)

[PATCH SECURITE]+[UPGRADE] v6.00.106/7 vers v6.00.108

Bonjour,
Un nouveau patch de correction est actuellement disponible en téléchargement dans la section "Téléchargements" ou directement ici :
Le patch corrige une faille XSS, il est impératif que vous l'installiez.
Cette mise à jour peut se faire avec la version 6.00.106 ou 6.00.107.
Dans cette archive, le fichier upgrade.php, vous propose le passage à la version v6.00.108.
(Panneau Admin > Configuration du site > Upgrade)

[PATCH SECURITE]+[UPGRADE] v6.00.106 vers v6.00.107

Bonjour,
Un patch de correction est actuellement disponible en téléchargement dans la section "Téléchargements" ou directement ici :
Le patch corrige une erreur qui a été trouvé dans le fichier forum/options.php, concernant les options de modération du forum.
Dans cette archive, le fichier upgrade.php, vous propose le passage à la version v6.00.107.
(Panneau Admin > Configuration du site > Upgrade)

[PROMOTION] Nouveau Traducteur : deepdarkpurple

Tout d'abord, je souhait la bienvenue à tous les nouveaux membres !

Ensuite je vous annonce officiellement la promotion du membre deepdarkpurple en tant que Traducteur Officiel du site PHPFusion-fr.com.
Pour toutes demandes de traductions, merci d'utiliser le forum prévu à cette effet.

[Mise à jour de Sécurité] Système de message privé

Voici une alerte de sécurité:

Quelques failles permettent une injection SQL dans le système de message privé de PHP-Fusion. Le problème est que certaines variables ne sont pas protégé. Le problème a été fixé par Digitanium, ainsi tout est bien sécurisé après l'installation du patch.
Le téléchargement est disponible dans la section "Téléchargements" ou directement ici :

Login

Pseudo

Mot de passe



Pas encore membre ?
Cliquez ici pour vous inscrire.

Mot de passe oubli ?
Demandez-en un autre en cliquant ici.

Horloge

Evnements

Lu Ma Me Je Ve Sa Di
    1 2 3 4 5
6 7 8 9 10 11 12
13 14 15 16 17 18 19
20 21 22 23 24 25 26
27 28 29 30 31    
Aujourd´hui: Demain: Plus...:

Derniers articles

Syndication





Don


Partenaires

Epees: Antique - Médieval - Grand Siècle - Empire Contemporain - Costume medieval
Planete-Medievale.com
Partager


Top!